Problem adding new servers to the system

Incident Report for NTP Pool

Resolved

A bug in the monitoring client affecting "ad hoc checks" has been identified and a workaround put in place. A proper fix will roll out in the coming days.
Posted Aug 04, 2023 - 11:12 UTC

Investigating

There's a problem since about 24 hours ago adding new servers to the system. Everything else is functional.

More information on the community site.
Posted Aug 04, 2023 - 04:15 UTC
This incident affected: Management Portal.