Monitoring process
Incident Report for NTP Pool
Resolved
The process monitoring the servers stopped working temporarily. It had been running on a server that wasn't part of the automated release process and getting it moved to the new server took a few tries to get right, unfortunately. Thank you to those of you who wrote in to report this.
Posted about 2 years ago. Aug 22, 2016 - 18:25 UTC