Management system outage

Incident Report for NTP Pool

Resolved

The system has been fully functional since the previous update; we've been monitoring since.
Posted Apr 05, 2025 - 20:34 UTC

Update

Fiber cut has been fixed and kubernetes cluster restored (over night).
Posted Apr 05, 2025 - 15:21 UTC

Identified

A fiber cut is affecting the management system kubernetes cluster. The NTP Pool DNS service is unaffected.

Equinix Metal status: https://status.equinixmetal.com/incidents/3svngx53jz9j
Posted Apr 05, 2025 - 02:19 UTC
This incident affected: Management Portal, Public website, and DNS updates.