Another monitoring outage
Incident Report for NTP Pool
Resolved
The deployment process that broke the monitoring process has been (double) tested and the NTP monitoring now continues as expected after a deployment.
Posted over 1 year ago. Aug 28, 2016 - 09:20 UTC
Monitoring
This Saturday there was another outage of the monitoring system, hopefully the last one for now!
Posted over 1 year ago. Aug 28, 2016 - 07:08 UTC