Management website and monitoring unavailable
Incident Report for NTP Pool
Resolved
All cleared just after 5am UTC
Posted Oct 22, 2019 - 05:54 UTC
Update
The systems are coming back
Posted Oct 22, 2019 - 05:03 UTC
Identified
An upgrade unexpectedly made parts of the system unavailable. The management website and monitoring system are unavailable. DNS service isn't affected and the NTP services are also running as usual.
Posted Oct 22, 2019 - 04:37 UTC
This incident affected: Management Portal, Public website, Monitoring daemon (Newark, NJ), and DNS updates.