Database outage
Incident Report for NTP Pool
Monitoring
The immediate problem was fixed a couple hours ago. A complete fix will be implemented, likely with a brief outage, later today.

A few server operators got erroneously notified by the monitoring system when the system recovered.
Posted Oct 06, 2024 - 09:08 UTC
Investigating
One of the database servers for the central system is malfunctioning.

Serving DNS queries is unaffected.
Posted Oct 06, 2024 - 05:13 UTC
This incident affects: Management Portal, Public website, DNS updates, GeoDNS servers, Global NTP Service, and Monitoring System.