Database trouble

Incident Report for NTP Pool System Status

Monitoring

The system is recovering. The website outage was more than a day which is quite embarrassing.
Posted Mar 07, 2026 - 02:43 UTC

Investigating

More database trouble! I can't wait to get rid of the current database server. A refactor to use PostgreSQL is well on the way, but got interrupted by the infrastructure migration.
Posted Mar 07, 2026 - 02:06 UTC
This incident affects: Management Portal, Public website, DNS updates, and Monitoring System.