Switch failure
Incident Report for NTP Pool
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 29, 2016 - 11:08 UTC
Update
The monitoring system came back online with the main website and management system. I'm going through the various auxiliary services next.
Posted 12 months ago. Nov 29, 2016 - 10:28 UTC
Monitoring
The NTP Pool management site and www.pool.ntp.org are back online.
Posted 12 months ago. Nov 29, 2016 - 10:22 UTC
Identified
The beta website at http://www.beta.grundclock.com/en/ is available again. With that working the production site should come back up shortly, too.
Posted 12 months ago. Nov 29, 2016 - 10:15 UTC
Investigating
An internal switch in the main NTP Pool management and monitoring cluster has failed.

The NTP Pool system itself is up and running, but you can't add new servers and the existing servers aren't being properly monitored.
Posted 12 months ago. Nov 29, 2016 - 08:12 UTC