Cluster outage

Incident Report for NTP Pool

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 01:51 UTC

Update

All clear again (since a bit ago).

Fixing a minor problem I caused a major problem by doing an unexpected update to a network configuration.
Posted Apr 13, 2025 - 01:51 UTC

Update

We are continuing to investigate this issue.
Posted Apr 13, 2025 - 00:45 UTC

Investigating

The kubernetes cluster is having a rough day again; management and and monitoring is down. DNS servers are operating normally.
Posted Apr 13, 2025 - 00:45 UTC
This incident affected: Management Portal and Public website.