Server infrastructure update
Incident Report for NTP Pool
Resolved
The system has been up and fully operational since around 11:00 UTC. We continue to monitor.
Posted Nov 03, 2019 - 12:04 UTC
Identified
The kubernetes cluster got unhappy during an upgrade. DNS and NTP service is unaffected, but the website and management system isn't available.
Posted Nov 03, 2019 - 08:15 UTC
This incident affected: Management Portal, Public website, and Monitoring daemon (Newark, NJ).