Brief website outage
Incident Report for NTP Pool
Resolved
All done; website, monitoring etc should all be operational again.
Posted 10 months ago. Aug 12, 2017 - 05:29 UTC
Monitoring
The management website has a brief outage while the database server is being upgraded.
Posted 10 months ago. Aug 12, 2017 - 05:26 UTC