Some DNS servers unavailable
Incident Report for NTP Pool
Resolved
This incident has been resolved.
Posted about 5 years ago. Sep 23, 2013 - 16:19 UTC
Monitoring
A couple of our (40+) DNS servers didn't come back up after routine upgrade and reboots. They've been pulled from the DNS rotation, but their IP addresses will remain in resolver caches and such for up to 24 hours or more.
Posted about 5 years ago. Sep 22, 2013 - 23:10 UTC