New account creation errors
Incident Report for NTP Pool
Resolved
No new reports of brokenness!
Posted 11 months ago. Aug 16, 2017 - 02:45 UTC
Monitoring
Bug affecting new user signups should be fixed now.
Posted 11 months ago. Aug 15, 2017 - 18:33 UTC
Identified
Bug should be fixed and update being deployed. A database update a few days ago exposed an old bug, it appears. Existing users could generally login, but new users got an error.
Posted 11 months ago. Aug 15, 2017 - 18:27 UTC
Investigating
Some users are reporting a server error when logging in or creating an account on the manage site.
Posted 11 months ago. Aug 15, 2017 - 14:25 UTC